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MakeTest® Demonstration Script

Note: In order to view and print questions 18–24 in the Sample Questions file, you need to install 
the MathMaker™ screen font with Font/DA Mover and put these printer fonts in the System Folder: 
MakeFraction, MakeSuperSub, MakeRoot and MakeGraphic.

Do: Double-click on the MakeTest document, “Sample Questions” to open it.
Say: MakeTest is a program for helping teachers and trainers organize test questions and create 

tests easily. It can be used for any subject area or level from kindergarten through adult.

Do: Press the mouse down on the Type and Difficulty pop-up menus in the 
Question Editor.

Say: This is an example of a question document. The pop-up menus for question type and difficulty
make it easy for you to specify whether a question is true/false, fill-in, multiple-choice or 
essay and whether it is easier, intermediate or harder.

Do: Press the mouse down on the Topic pop-up menu.
Say: You can create as many topics as you want in a question document, and assign a topic to 

each question. 

Do: Double-click in the editing box to the right of “Work Space” and type a “1” or 
another number. Select lines from the Work Space Units pop-up menu.

Say: If you want students to show their work or write the answer under a question, you can 
specify how much space to leave in whatever units you prefer.

Do: Click the Next button a few times to show different questions. Click the Prev 
button to show the previous question.

Say: Here are some examples of questions that were entered in MakeTest.

Do: Choose Last from the Question menu and lengthen the answer panel to view 
the graphic.

Say: MakeTest can import graphics. This answer is an example of a graphic that was copied 
from a graphics application (SuperPaint) and pasted into MakeTest.

Do: Choose New from the File menu, enter the name “My Questions” and click 
New.

Say: Let’s create a new question file. You can have more than one question file open at a time. To 
see how you would enter a question, let’s make our own question file called “My Questions”
and type a question about MakeTest. 

Do: Choose Add Topic from the Topic pop-up menu, enter the topic MakeTest and 
click OK.

Say: You can assign a topic to a question by choosing from a list of topics you create. For our 
question, we’ll create a new topic, “MakeTest.”

Do: Press the mouse down on the Edit menu.
Say: As you can see, MakeTest uses the same commands found in most Macintosh applications, 

such as cut, copy and paste. You can also find each instance of a particular word or phrase 
and replace it with something else, using the Find Text and Replace Text commands.



2
Do: Press the mouse down on the Font, Size and Format menus.
Say: You can format text in any font, size and style you want, such as bold, italic, superscript and

subscript. The Replace Formats command in the Format menu lets you replace a particular 
font, size and style with another. For example, you could change everything in Helvetica
10 to Times 12, or you could change all the superscripts and subscripts from 12 points to 9
points.

Do: Multiple-Choice should be selected in the type menu. In the question panel 
type “I like MakeTest because it is _____ to use.” Click in answer choice a and type 
“easy.” Press Tab to get to choice b and type “fun.” Tab again and type 
“quick” in choice c. 

Say: You can get from one field to the next in MakeTest by pressing the tab key. Now we can 
indicate the answer by clicking in the box next to the correct answer.

Do: Click in the boxes next to “easy” “quick” and “fun.”
Say: Multiple-choice questions can even have more than one correct answer.

Do: Choose Add Answer Choice from the Question menu and resize the answer 
panel, if necessary. Tab to the new answer choice d and type “all of the above.”

Then click in the boxes next to a, b and c to remove each x and click in the 
box next to d to indicate d is correct.

Say: To add or delete an answer choice choose Add Answer Choice or Delete Answer Choice 
from the Question menu. You can have up to 26 answer choices. You can erase the “x” 
in the box next to an answer choice by clicking on it again.

Do: Choose Show Notes from the Question menu. Type “This question is good.” 
You may have to scroll the window to see the notes panel at the bottom of the
window.

Say: In the notes panel, you can store notes about a question such as a reference to a textbook
or whatever you want there.

Do: Choose New from the File menu. In the dialog that appears, click Test. Type 
“My Test” and click New.

Say: Now let’s make up a test called “My Test” and add some questions to it. This is the Test 
Editor. The panel on the left (the question file panel) will show a list of questions in a 
particular question file and the panel on the right (the test panel) will show which 
questions we’ve already added to a test. The question file panel is empty until we 
indicate which question file to open.

Do: Click on Open under the Question Panel in the Test Editor. In the resulting 
dialog, select My Questions and click Open. Click the question in the question file 
panel to select it.

Say: Since there’s only one question in this file, it’s the only one in the list. You can see the 
text of the question at the bottom of the window. We can add it to the test by selecting it 
and clicking >>Add>>.

Do: Click >>Add>> to add the selected question to the test. Then click the Close 
button under the Question Panel in the Test Editor to close “My Questions.” 
Click Open under the Question Panel. In the dialog that appears, choose Sample 
Questions and click Open.

Say: One really nice feature of MakeTest is that you can combine questions from different question
files in a single test. This allows you to organize your questions in different files by chapter 
or course segment and then select questions from various files to 
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create a final exam or midterm. Now let’s add some questions from the Sample 

Questions file.

Do: Click Select in the Test Editor window.
Say: MakeTest can randomly select questions for you by type and difficulty level.

Do: Hold the mouse down on the Topic pop-up menu to view the topics and select 
All Topics.

Say: MakeTest can select questions from a particular topic or from all topics.

Do: Type a “1” in each of the editing boxes in the row labeled “Multiple-
Choice.”

Say: You can indicate how many questions of each type and difficulty level you want by typing 
the number in the appropriate box. For example, a 1 in the first box means you want 
one easy multiple-choice question. The number above each box indicates how many 
questions are available for that type, difficulty, and the topic(s) chosen in the pop-up menu.

Do: Click the Select button in the Random Question Selector window. Then click 
the Test Summary button.

Say: Once you have indicated how many questions to select, you click Select. If you want to 
see a summary of what is in your test so far, you can click on Test Summary.

Do: Close the Random Question Selector window, so that the Test Editor is in 
view again.

Say: As you can see, 3 new multiple-choice questions were added to the test when we clicked 
Select in the Random Question Selector. 

Do: Hold down the Command key and click on the essay questions in the 
question panel (they are marked ES in the second column). Then click 
>>Add>>.

Say: You can also hand-pick questions by clicking on them. If you hold down the command 
key, you can pick nonadjacent questions one at a time. 

Do: Select adjacent questions 13–17 by clicking on question 13 and dragging 
the mouse down until questions 13–17 are highlighted.  Click >>Add>>.

Say: To select adjacent questions, you can click on the first one and drag the mouse down or 
click the first one, hold down the Shift key and click the last one.

Do: Choose Save As from the File menu, name the copy “My Test 2” and click 
Save. In the Test Editor window, click Scramble. Then click Scramble All.

Say: You can make different versions of test by saving a copy then scrambling the question 
order. You can scramble all the questions or just selected questions.

Do: Hold down the Command key and click on all the essay questions in the test 
panel. Release the command key and hold down the option key, then click on one 
of the selected essay questions and drag them to the bottom of the test panel.

Say: You can move the questions manually by clicking and dragging them.

Do: Drag the insertion triangle to the top of the test panel. Click Title>> and 
type My Test.  Select the text. Center the title and make it bold by 
choosing Align Center and Bold from the Format menu. Click Save.
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Say: You can add titles or instructions anywhere in a test and you can format them the way 

you want.

Do: Choose Printing Options from the File Menu. Press the mouse down on the 
Answer Choice Layout pop-up menu to show what layouts are available.

Say: In the Printing Options dialog, you can start numbering questions or pages with a number 
other than one, and you can specify what size margins to use and where page numbers should
appear. You can also specify whether you want answer choices to be aligned horizontally or 
vertically and you can choose how you want the question numbers and answer choice 
labels to be formatted. For tests, the Print Questions box should be checked. If you want to 
print an answer key, both boxes or just the Print Answers box should be checked.

Do: If your Macintosh is connected to a printer, choose Print Test from the File 
menu.

Say: Here is a sample test printed with MakeTest. That sums up how to use MakeTest. Do you 
have any questions?
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Answers to Questions About MakeTest®

How does a reseller purchase MakeTest?
Currently we are selling direct to resellers, but MakeTest will be available from a major distributor 
soon. Please call, fax or AppleLink for more information.

How much does it cost?
The suggested retail price is $149, but we plan to offer a special rebate during fall, 1990. Please 
contact us for the latest reseller price list or concerning availability through distributors.

Can we get a multiple-copy discount or site license?
MakeTest comes in a Lab 5-pack for $399 retail. Site Licenses are also available. A site license 
authorizes a school or company to duplicate and use an unlimited number of copies of the program 
within a single building. The retail price of a site license for schools and non-profit organizations is 
$699 or $999 for commericial enterprises. Extra manuals can be ordered for $5.99 each or 4/$20. 

Is technical support available?
Mountain Lake Software provides free technical support in the US and Canada via a toll-free 
number.

What type of graphics can MakeTest import?
Graphics in PICT format can be pasted into MakeTest. Most drawing programs and equation editors 
store a PICT image on the clipboard when a graphic or equation is copied. Customers who use 
Adobe Illustrator can copy Illustrator drawings into MakeTest by holding down the option key while 
selecting Copy from Illustrator’s Edit menu to convert the image to PICT format. The copied drawing
can then be pasted into MakeTest.

What if I want to return it?
MakeTest comes with a money-back guarantee. 

Does MakeTest work with equation processors?
Equations created in MathType, Expressionist or other equation processors can be copied and 
pasted into MakeTest. The Align Equation with Label command in MakeTest’s Format menu allows 
the user to align equations with the question numbers. Customers who often need fractions, roots, 
number lines and grids are encouraged to consider the MathMaker FontSet published by Mountain 
Lake Software, which allows the customer to type mathematical expressions directly in MakeTest 
and other applications.

Mountain Lake Software, Inc.
258-B Laguna Honda Blvd.
San Francisco, CA 94116

Tel.: (415) 665-5302
Fax: (415) 665-5644
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AppleLink: MTLAKE


